Αρχείο κατηγορίας Εκπαιδευτικοί

Διευκρίνιση που αφορά στα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον»

Σχετικά με ερώτημα που τέθηκε από εκπαιδευτικούς για τα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», το υπουργείο Παιδείας κοινοποίησε στις σχολικές μονάδες την κοινή εισήγηση των  Ν. Γραμμένου, Συμβούλου Γ ́ του Ι.Ε.Π., και Α. Γούσιου, Εισηγήτριας του Ι.Ε.Π., μέσω της Συντονίστριας της Μονάδας του Ι.Ε.Π.: «Φυσικές Επιστήμες», κ. Γεωργίας Φέρμελη, η οποία έχει ως εξής:

Σε όλα τα σχολικά εγχειρίδια που αφορούν το μάθημα: «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», η σύνταξη τέλους ενός προγράμματος αποτυπώνεται με το λεκτικό «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ».

Στο βασικό εγχειρίδιο διδασκαλίας του μαθήματος Α.Ε.Π.Π. (βιβλίο μαθητή), το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» δεν συνοδεύεται από το λεκτικό του ονόματος του προγράμματος ενώ σε βοηθητικό/συμπληρωματικό υλικό που έχει δοθεί, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδεύεται από το λεκτικό του ονόματος του προγράμματος.

Σημειώνεται ότι στην προηγούμενη έκδοση του βιβλίου μαθητή, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδευόταν από το λεκτικό του ονόματος του προγράμματος.

Δεδομένου ότι και με τους δύο τρόπους σύνταξης δεν υπάρχει καμία ουσιαστική τροποποίηση στην εξέλιξη ενός προγράμματος κατά την «εκτέλεσή» του, θα πρέπει να θεωρούνται ως σωστοί και οι δύο τρόποι σύνταξης.

Πατήστε εδώ για να ανοίξετε το έγγραφο του υπουργείου Παιδείας

Πηγή: https://www.esos.gr/arthra/54760/dieykrinisi-poy-afora-sta-sholika-egheiridia-toy-mathimatos-anaptyxi-efarmogon-se

 

Χριστουγεννιατική εορτή στο 5ο ΓΕΛ Ηρακλείου

Το πρόγραμμα της εκδήλωσης: 

Download (PDF, 1.12MB)

Διόρθωση σφάλματος στο βιβλίο των Μαθηματικών Γ΄ Γενικού Λυκείου της Ομάδας Προσανατολισμού Θετικών Σπουδών και Σπουδών Οικονομίας και Πληροφορικής

Λαμβάνοντας υπόψη σχετική εισήγηση του Ινστιτούτου Εκπαιδευτικής Πολιτικής (πράξη 50/07-12-2017 του Δ.Σ.), σας γνωρίζουμε τα εξής:
Στο «Βιβλίο μαθητή» των Μαθηματικών Γ΄ Γενικού Λυκείου της Ομάδας Προσανατολισμού Θετικών Σπουδών και Σπουδών Οικονομίας και Πληροφορικής στη σελίδα 52 στο πλαίσιο να γίνει η παρακάτω διόρθωση:
αντί του συμβόλου “<” να γραφεί το σύμβολο “≤” ».

Download (PDF, 351KB)

Άλλη μια νέα επιτυχία του 5ου ΓΕΛ!!!

Μόλις ενημερωθήκαμε από την Εθνική Υπηρεσία Υποστήριξης του Ευρωπαϊκού προγράμματος eTwinning ότι το σχολείο μας μετά από πρόταση που κατέθεσε από κοινού ο Διευθυντής και εκπαιδευτικός Πληροφορικής κ. Παπαδάκης Σταμάτης και η εκπαιδευτικός κλάδου ΠΕ04.04 κα Δασκαλάκη Αικατερίνη ανήκει στα μόλις 21 Λύκεια της Ελληνικής Επικράτειας προκειμένου να λάβει δωρεάν εξοπλισμό προκειμένου να υλοποιήσει δράσεις STEM!

Ο σκοπός της δράσης είναι η εισαγωγή στην Εκπαιδευτική Ρομποτική με τη συναρπαστική εκμάθηση της φυσικής, της τεχνολογίας, των μαθηματικών και της μηχανικής (STEM), πρακτικά χωρίς θεωρίες και περιττή ορολογία, και  μεθόδων ανάλυσης και επίλυσης προβλημάτων. Ταυτόχρονα, δίνεται η δυνατότητα ανάπτυξης δεξιοτήτων εφευρετικότητας , αλγοριθμικών & προγραμματιστικών προτύπων και επίδειξης ομαδικού πνεύματος.

Σύμφωνα με την σχετική ανακοίνωση “Τα ωφελούμενα σχολεία θα λάβουν ανάλογο εξοπλισμό με σκοπό την αξιοποίησή του για τη δημιουργία ανάλογων projects, προσανατολισμένα στo STEM”.

 

Τα ποντιακά κάλαντα από τους μαθητές του Γ1