Διευκρίνιση που αφορά στα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον»

Σχετικά με ερώτημα που τέθηκε από εκπαιδευτικούς για τα σχολικά εγχειρίδια του μαθήματος «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», το υπουργείο Παιδείας κοινοποίησε στις σχολικές μονάδες την κοινή εισήγηση των  Ν. Γραμμένου, Συμβούλου Γ ́ του Ι.Ε.Π., και Α. Γούσιου, Εισηγήτριας του Ι.Ε.Π., μέσω της Συντονίστριας της Μονάδας του Ι.Ε.Π.: «Φυσικές Επιστήμες», κ. Γεωργίας Φέρμελη, η οποία έχει ως εξής:

Σε όλα τα σχολικά εγχειρίδια που αφορούν το μάθημα: «Ανάπτυξη Εφαρμογών σε Προγραμματιστικό Περιβάλλον», η σύνταξη τέλους ενός προγράμματος αποτυπώνεται με το λεκτικό «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ».

Στο βασικό εγχειρίδιο διδασκαλίας του μαθήματος Α.Ε.Π.Π. (βιβλίο μαθητή), το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» δεν συνοδεύεται από το λεκτικό του ονόματος του προγράμματος ενώ σε βοηθητικό/συμπληρωματικό υλικό που έχει δοθεί, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδεύεται από το λεκτικό του ονόματος του προγράμματος.

Σημειώνεται ότι στην προηγούμενη έκδοση του βιβλίου μαθητή, το «ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ» συνοδευόταν από το λεκτικό του ονόματος του προγράμματος.

Δεδομένου ότι και με τους δύο τρόπους σύνταξης δεν υπάρχει καμία ουσιαστική τροποποίηση στην εξέλιξη ενός προγράμματος κατά την «εκτέλεσή» του, θα πρέπει να θεωρούνται ως σωστοί και οι δύο τρόποι σύνταξης.

Πατήστε εδώ για να ανοίξετε το έγγραφο του υπουργείου Παιδείας

Πηγή: https://www.esos.gr/arthra/54760/dieykrinisi-poy-afora-sta-sholika-egheiridia-toy-mathimatos-anaptyxi-efarmogon-se

 

Πώς γίνεται στη λοταρία του Υπουργείου Οικονομικών για τη χρήση ηλεκτρονικών συναλλαγών να υπάρχουν τυχεροί που κέρδισαν περισσότερες από μια φορές.

Image may contain: text

Αδιόρθωτοι συνομωσιολόγοι απορούν πώς γίνεται στη λοταρία του Υπουργείου Οικονομικών για τη χρήση ηλεκτρονικών συναλλαγών να υπάρχουν τυχεροί που κέρδισαν περισσότερες από μια φορές. Συγκεκριμένα, 29 πολίτες κέρδισαν σε δύο διαφορετικές κληρώσεις. Το επιχείρημά των συνομωσιολόγων είναι ότι με 6 εκ. φορολογούμενους που μπήκαν στην κλήρωση και 11 χιλιάδες μόνο τυχερούς είναι εξαιρετικά απίθανο κάποιος να κερδίσει πάνω από μια φορά. Σίγουρα κάποιο λάκκο έχει η φάβα, υποστηρίζουν.

Και όμως, τα μαθηματικά μας λένε ότι το ακριβώς αντίθετο ισχύει. Είναι σχεδόν σίγουρο ότι θα υπάρχουν τυχεροί που θα κερδίσουν πάνω από μια φορά! Την πιθανότητα να έχουμε δυο φορές τον ίδιο τυχερό ανάμεσα σε n τυχερούς που θα επιλεγούν από d λαχνούς μας τη δίνει ο μαθηματικός τύπος που βλέπετε στην εικόνα. Αν υπολογίσετε το αποτέλεσμα για 6.002.474 λαχνούς και 11.000 τυχερούς θα δείτε ότι η πιθανότητα αυτή είναι 0.999958, δηλαδή σχεδόν 1 (σίγουρο).

Το περίεργο για τη διαίσθησή μας αυτό φαινόμενο είναι γενίκευση αυτού που λένε οι μαθηματικοί «παράδοξο των γενεθλίων». Σύμφωνα με αυτό, σε μία ομάδα 23 ατόμων υπάρχει 50% πιθανότητα δυο να έχουν την ίδια μέρα γενέθλια, ξεπερνά το 90% στα 41 άτομα και γίνεται 99% για 57 άτομα. Μπορείτε να καταλάβετε γιατί συμβαίνει αυτό, αν αναλογιστείτε ότι η πιθανότητα είναι 100% στα 366 άτομα, επειδή αυτά πιθανότατα καλύπτουν όλες τις ημερομηνίες του χρόνου.

Την ιστορία αυτής της ανακάλυψης, τον μαθηματικό τύπο και άλλες πληροφορίες θα τα βρείτε στους παρακάτω δεσμούς:https://en.wikipedia.org/wiki/Birthday_problem και https://el.wikipedia.org/…/%CE%A0%CE%B1%CF%81%CE%AC%CE%B4%C…

Πηγή: Διομήδης Σπινέλλης

 

Χριστουγεννιατική εορτή στο 5ο ΓΕΛ Ηρακλείου

Το πρόγραμμα της εκδήλωσης: 

Download (PDF, 1.12MB)

Διόρθωση σφάλματος στο βιβλίο των Μαθηματικών Γ΄ Γενικού Λυκείου της Ομάδας Προσανατολισμού Θετικών Σπουδών και Σπουδών Οικονομίας και Πληροφορικής

Λαμβάνοντας υπόψη σχετική εισήγηση του Ινστιτούτου Εκπαιδευτικής Πολιτικής (πράξη 50/07-12-2017 του Δ.Σ.), σας γνωρίζουμε τα εξής:
Στο «Βιβλίο μαθητή» των Μαθηματικών Γ΄ Γενικού Λυκείου της Ομάδας Προσανατολισμού Θετικών Σπουδών και Σπουδών Οικονομίας και Πληροφορικής στη σελίδα 52 στο πλαίσιο να γίνει η παρακάτω διόρθωση:
αντί του συμβόλου “<” να γραφεί το σύμβολο “≤” ».

Download (PDF, 351KB)

Άλλη μια νέα επιτυχία του 5ου ΓΕΛ!!!

Μόλις ενημερωθήκαμε από την Εθνική Υπηρεσία Υποστήριξης του Ευρωπαϊκού προγράμματος eTwinning ότι το σχολείο μας μετά από πρόταση που κατέθεσε από κοινού ο Διευθυντής και εκπαιδευτικός Πληροφορικής κ. Παπαδάκης Σταμάτης και η εκπαιδευτικός κλάδου ΠΕ04.04 κα Δασκαλάκη Αικατερίνη ανήκει στα μόλις 21 Λύκεια της Ελληνικής Επικράτειας προκειμένου να λάβει δωρεάν εξοπλισμό προκειμένου να υλοποιήσει δράσεις STEM!

Ο σκοπός της δράσης είναι η εισαγωγή στην Εκπαιδευτική Ρομποτική με τη συναρπαστική εκμάθηση της φυσικής, της τεχνολογίας, των μαθηματικών και της μηχανικής (STEM), πρακτικά χωρίς θεωρίες και περιττή ορολογία, και  μεθόδων ανάλυσης και επίλυσης προβλημάτων. Ταυτόχρονα, δίνεται η δυνατότητα ανάπτυξης δεξιοτήτων εφευρετικότητας , αλγοριθμικών & προγραμματιστικών προτύπων και επίδειξης ομαδικού πνεύματος.

Σύμφωνα με την σχετική ανακοίνωση “Τα ωφελούμενα σχολεία θα λάβουν ανάλογο εξοπλισμό με σκοπό την αξιοποίησή του για τη δημιουργία ανάλογων projects, προσανατολισμένα στo STEM”.